NO

Author Topic: Forum searching issues  (Read 4410 times)

ssb

  • Guest
Forum searching issues
« on: August 01, 2008, 11:18:31 AM »
Forum search doesn't work correctly; most of the time it returns wrong results.
Say for example searching for "headers". Search results are 16 pages though most of the messages don't contain "headers". Same happens with any term, sometimes searching returns too many pages not containing the term, others it reutrns with no results although term exists in many posts.

Offline Christian

  • Administrator
  • Member
  • *****
  • Posts: 132
    • http://www.pellesc.de
Re: Forum searching issues
« Reply #1 on: August 11, 2008, 12:09:20 PM »
Hello ssb,

sorry for the delay. I will do my best to fix this.

Christian
www.pellesc.de - German PellesC mirror (now available in german and english)


ssb

  • Guest
Re: Forum searching issues
« Reply #2 on: August 18, 2008, 05:28:06 PM »
Thanks Christian. :)

ssb

  • Guest
Re: Forum searching issues
« Reply #3 on: August 29, 2008, 06:27:46 PM »
Any advance on this issue?
A few minutes ago I searched for the word "Unicode" and I've got 25 pages of results though most of them didn't contain this keyword.

Offline Christian

  • Administrator
  • Member
  • *****
  • Posts: 132
    • http://www.pellesc.de
Re: Forum searching issues
« Reply #4 on: September 05, 2008, 08:20:56 PM »
Hello ssb,

sorry for the delay, but my boss needed my too much the last time  ;)

I've changed the search routine, it was an issue regarding to the security settings from the hoster.

It should work now properly.

Christian
www.pellesc.de - German PellesC mirror (now available in german and english)


ssb

  • Guest
Re: Forum searching issues
« Reply #5 on: September 06, 2008, 02:50:38 AM »
No problem, Christian.
Everything works just fine now.

Thanks for your help. :)