NO

Author Topic: Version 6.50, Release Candidate #2 available  (Read 7472 times)

Offline Robert

  • Member
  • *
  • Posts: 179
Re: Version 6.50, Release Candidate #2 available
« Reply #15 on: November 18, 2010, 08:36:36 AM »
Only recently discovered Pelles C, and have been doing some testing with RC2, all going well.  However there seems to be missing a header file - If I include <emmintrin.h> or <xmmintrin.h>, compile gives warning - "Can't find include file <mmintrin.h>". Have checked, and file doesn't appear to have be installed.

Thanks.

<mmintrin.h> is not a standard Windows header. It is specific to the GCC compiler.

Robert Wishlaw

ianammo

  • Guest
Re: Version 6.50, Release Candidate #2 available
« Reply #16 on: November 18, 2010, 11:19:52 PM »

<mmintrin.h> is not a standard Windows header. It is specific to the GCC compiler.

Robert Wishlaw

Pardon my ignorance, but if <xmmintrin.h> and <emmintin.h> require <mminitrin.h>, and <mmintrin.h> is specific to GCC only, why are the other header files included, and how do you use and of the intrinsincs listed in the help files that say they require those header files?

Regards.

regardtvh1989

  • Guest
Re: Version 6.50, Release Candidate #2 available
« Reply #17 on: July 02, 2013, 06:11:27 PM »
 Hey I downloaded a new version of pelle C and it does not want to compile my programs the error is : fatal error #1035: Can't find include file <stdio.h> how do I fix this.

Offline Bitbeisser

  • Global Moderator
  • Member
  • *****
  • Posts: 754
Re: Version 6.50, Release Candidate #2 available
« Reply #18 on: July 03, 2013, 09:56:01 PM »
Hey I downloaded a new version of pelle C and it does not want to compile my programs the error is : fatal error #1035: Can't find include file <stdio.h> how do I fix this.
Well, for a start, which compiler did you actually download use?
You post in an old v6.50RC2 thread but the latest one is 7.0 (refreshed)...

As for your error message, not 100% possible to tell to see your actual code but it seems to indicate that you did not install the software properly or manually messed with the include file path...

Ralf