NO

Author Topic: Latest Pelle's 8.0 and "Internal debugger error" C0000005 @7736C8FB  (Read 160 times)

Offline rdtsc

  • Member
  • *
  • Posts: 4
Good morning.

Two issues, unrelated...

1. I tried to send this to TimoVJL as a private message, since he had a similar problem. But I could not send him a PM as the "captcha" would not work. It is stuck on one image and always reports "You did not answer the verification questions correctly." Latest Chrome browser, Win7 x64.

2. I was wondering if anyone had any idea as to why a x32 GUI app would be experiencing a similar issue as the "32-bit console debug" problem TimoVJL reported here: http://forum.pellesc.de/index.php?topic=6612.0

When debugging a 4-project workspace, all x32 multithreaded LIB runtime, including two GUI executables and two (dependent) libraries, I sometimes get an "Internal debugger error!" with exception C0000005 (access violation), always at address 000000007736C8FB. It happens frequently enough to be quite annoying and without any obvious reason. Sometimes it happens on beginning the debug, other times during stepping. Once it happens, further debugging is impossible until Pelle's is closed and re-opened.

Switching the projects from x32 to x64 build, this seems to work fine. So it's something specific with 32-bit builds (of GUI applications too.)

Any insight would be very helpful. Thanks!  :)

Offline TimoVJL

  • Global Moderator
  • Member
  • *****
  • Posts: 1555
Re: Latest Pelle's 8.0 and "Internal debugger error" C0000005 @7736C8FB
« Reply #1 on: March 01, 2017, 05:59:37 PM »
I use 32-bit poide.exe for debugging 32-bit programs.
May the source be with you