Pelles C forum

Pelles C forum => Announcements => Topic started by: ssb on August 01, 2008, 12:18:31 pm

Title: Forum searching issues
Post by: ssb on August 01, 2008, 12:18:31 pm
Forum search doesn't work correctly; most of the time it returns wrong results.
Say for example searching for "headers". Search results are 16 pages though most of the messages don't contain "headers". Same happens with any term, sometimes searching returns too many pages not containing the term, others it reutrns with no results although term exists in many posts.
Title: Re: Forum searching issues
Post by: Christian on August 11, 2008, 01:09:20 pm
Hello ssb,

sorry for the delay. I will do my best to fix this.

Christian
Title: Re: Forum searching issues
Post by: ssb on August 18, 2008, 06:28:06 pm
Thanks Christian. :)
Title: Re: Forum searching issues
Post by: ssb on August 29, 2008, 07:27:46 pm
Any advance on this issue?
A few minutes ago I searched for the word "Unicode" and I've got 25 pages of results though most of them didn't contain this keyword.
Title: Re: Forum searching issues
Post by: Christian on September 05, 2008, 09:20:56 pm
Hello ssb,

sorry for the delay, but my boss needed my too much the last time  ;)

I've changed the search routine, it was an issue regarding to the security settings from the hoster.

It should work now properly.

Christian
Title: Re: Forum searching issues
Post by: ssb on September 06, 2008, 03:50:38 am
No problem, Christian.
Everything works just fine now.

Thanks for your help. :)