NO

Author Topic: Pelles Process Viewer  (Read 9038 times)

Gerome

  • Guest
Pelles Process Viewer
« Reply #15 on: November 10, 2004, 12:14:02 am »
Hi,

It seems the problem is a bit tricky...
Tried to kill a process Zipcentral.exe and it worked, and after that when clicked onto expand all a windows message appeared telling me the process viewver will be terminated without memory adress and all terminates.
It's not 100% reproductible bug, but it can appear and it appears onto my 2k and my Xp machines :(
Sorry, but i have no specific error number onto my screen.

Quote from: "Pelle"
Quote from: "Gerome"

Click onto 'View -> fully Expanded' menu crashes you process viewer under win2k FR version with SP3 installed :(

Can you give me some more information about the crash, for example the address ??

Pelle

Offline Pelle

  • Administrator
  • Member
  • *****
  • Posts: 2174
    • http://www.smorgasbordet.com
Pelles Process Viewer
« Reply #16 on: November 10, 2004, 06:56:53 pm »
Unless you can give me a crash address, since I can't reproduce the problem here, I don't think I can do much more for the moment...

Pelle
/Pelle