NO

Author Topic: Pelles C hangs up  (Read 3089 times)

boral

  • Guest
Pelles C hangs up
« on: September 09, 2012, 09:00:17 am »
I have installed pelles c 7.00.350. When I am clicking on forum link on help button, the application hangs. I have to start task manager to close the application. Why this is happening ? :-[

CommonTater

  • Guest
Re: Pelles C hangs up
« Reply #1 on: September 09, 2012, 09:33:23 am »
Did you by any chance disable Internet Explorer in the uninstall applet on your system?

The browser is just the IE browser control, from windows.  However; if IE isn't available, neither is the control and it will hang.

I'm on 7.00.350 x64 and it works perfectly.

boral

  • Guest
Re: Pelles C hangs up
« Reply #2 on: September 09, 2012, 03:59:31 pm »
I don't know how to and whether I have disabled Internet Explorer in the uninstall applet on my system, but few days earlier I changed my default browser from IE to Mozilla Firefox.
Note: I use windows 7 ultimate 64 bit.

CommonTater

  • Guest
Re: Pelles C hangs up
« Reply #3 on: September 09, 2012, 04:24:15 pm »
I don't know how to and whether I have disabled Internet Explorer in the uninstall applet on my system, but few days earlier I changed my default browser from IE to Mozilla Firefox.
Note: I use windows 7 ultimate 64 bit.

Can you temporarily set it back to IE... just to discover if that's your problem.

Ok.. on win7 ...
Control Panel -> Programs and Features -> Turn Windows Features On and Off ...

If Internet Explorer is unchecked, check it and then hit OK ... 

You can still use Mozilla as your default browser but it's likely IE has been disabled and causing your problem.




Offline TimoVJL

  • Global Moderator
  • Member
  • *****
  • Posts: 1974
Re: Pelles C hangs up
« Reply #4 on: September 09, 2012, 04:41:41 pm »
Can you check that you can open http://forum.pellesc.de with IE at all ?
May the source be with you