NO

Author Topic: only 8 files  (Read 3944 times)

czerny

  • Guest
only 8 files
« on: May 19, 2012, 11:38:57 pm »
I am not sure but aren't there not more than 8 open files possible in 6.5?


CommonTater

  • Guest
Re: only 8 files
« Reply #1 on: May 20, 2012, 12:10:50 am »
I ran into this when I first updated from 5 to 6.5...
Apparently the 32 bit POIDE for 6.5 will only allow you to open 8 files...  The 64 bit IDE did not have the limitation.

 


Offline Bitbeisser

  • Global Moderator
  • Member
  • *****
  • Posts: 771
Re: only 8 files
« Reply #2 on: May 20, 2012, 02:39:08 am »
I ran into this when I first updated from 5 to 6.5...
Apparently the 32 bit POIDE for 6.5 will only allow you to open 8 files...  The 64 bit IDE did not have the limitation.
Neither does the 32bit version, as I already posted in the previous thread, I could happily open up more than a dozen source files just fine....

http://forum.pellesc.de/index.php?topic=4112.msg15105#msg15105

Ralf

CommonTater

  • Guest
Re: only 8 files
« Reply #3 on: May 20, 2012, 04:45:48 am »
I ran into this when I first updated from 5 to 6.5...
Apparently the 32 bit POIDE for 6.5 will only allow you to open 8 files...  The 64 bit IDE did not have the limitation.
Neither does the 32bit version, as I already posted in the previous thread, I could happily open up more than a dozen source files just fine....

http://forum.pellesc.de/index.php?topic=4112.msg15105#msg15105

Ralf

I'd forgotten all about that... thanks for the reminder.  I know I ran into this someplace... now I'm not so sure where and why... The fix was to reinstall Pelles C... that much I remember.


Offline TimoVJL

  • Global Moderator
  • Member
  • *****
  • Posts: 1974
Re: only 8 files
« Reply #4 on: May 20, 2012, 11:40:55 am »
Try to set Application MaxFileSize smaller like 20000000 to register or xml-file if -xml option is used.
« Last Edit: May 20, 2012, 11:44:42 am by timovjl »
May the source be with you

czerny

  • Guest
Re: only 8 files
« Reply #5 on: May 20, 2012, 12:00:17 pm »
Quote
Try to set Application MaxFileSize smaller like 20000000 to register or xml-file if -xml option is used.

Yes, that helps. I had 0x08000000 and reduced it to 0x01000000. There shouldn't be such a hugh default in my opinion.
« Last Edit: May 20, 2012, 12:02:25 pm by czerny »

CommonTater

  • Guest
Re: only 8 files
« Reply #6 on: May 20, 2012, 03:10:55 pm »
Quote
Try to set Application MaxFileSize smaller like 20000000 to register or xml-file if -xml option is used.

Yes, that helps. I had 0x08000000 and reduced it to 0x01000000. There shouldn't be such a hugh default in my opinion.

Even with the reduced size your max is still 16 megabytes... you might want to try something like 0x00040000 which is 256k.