NO

Author Topic: Small nuicance in IDE  (Read 885 times)

Offline Griffin

  • Member
  • *
  • Posts: 3
Small nuicance in IDE
« on: October 12, 2018, 10:37:41 am »
Installed v9 today, happy with the fact the debugger now works without superuser rights in Win10! Yay, good stuff!

There's just one small thing in the IDE that annoys me: when you build a project, the IDE always changes it's view to the Output Window. If there are any errors in compilation, you'll have to switch to the Project window to find the errors. I think v8 by default either switched to the project window or didn't change views at all.

Can this behavior be fixed please?

Ow, another thing. When I start the debugger, the debug view opens a "DEBUGGER DEMO" tab and shows all kinds of internal debugger related info. Can this be changed back to the "auto" tab as it was in v8?
« Last Edit: October 12, 2018, 10:52:52 am by Griffin »

Offline TimoVJL

  • Global Moderator
  • Member
  • *****
  • Posts: 1852
Re: Small nuicance in IDE
« Reply #1 on: October 12, 2018, 11:33:16 am »
Uncheck all unnessary Add-Ins from menu Tools -> Customize -> Add-Ins.
Like that Debugger interface demo, Show IDE events...

May the source be with you

Offline Griffin

  • Member
  • *
  • Posts: 3
Re: Small nuicance in IDE
« Reply #2 on: October 12, 2018, 11:38:09 am »
Aw, that works great. Thanks!

Offline ismail

  • Member
  • *
  • Posts: 1
Re: Small nuicance in IDE
« Reply #3 on: November 04, 2018, 06:37:55 am »
I'm really new to the forum, i dont know if it said before but i have a question about bottom bar includes project,output,debug vs. pages, i wonder why the bar doesn't have a pin/auto hide button. Always after successful build i need to rehide it, oterwise my code screen become very small.